Welcome, Guest
Username: Password: Remember me

TOPIC: Site Migration Information Center

Site Migration Information Center 15 Jan 2018 22:08 #85

I might have broke it. You said it was functional so I tried to upload a picture. Things went south right after that.

Would try to do the picture attach thing, but have no idea how to do it. (and haven't been able to find the thread explaining it)
The administrator has disabled public write access.

Site Migration Information Center 15 Jan 2018 22:10 #86

Try it again Paul, i was banging pretty hard on the server just now.
I told you photobucket sucks...



"If you don't like it why don't you just let it be"
Hank Williams Jr.
The administrator has disabled public write access.

Site Migration Information Center 15 Jan 2018 23:24 #87

Everything looks good so far save "no joy" on uploading pictures. Returns a "Security Error".

Cheers,
Rich
  • RichB
  • RichB
  • OFFLINE
  • Division Commander
    Division Commander
  • Posts: 1542
The administrator has disabled public write access.

Site Migration Information Center 15 Jan 2018 23:33 #88

You have to authorize the "new site" address to use Adobe Flash Player. I finally clicked on the get it "here" link and it authorized and now works like it always did.

It's a Windows "Security" thing.
The administrator has disabled public write access.

Site Migration Information Center 15 Jan 2018 23:42 #89

Went in and edited all my bookmarks from ".com" to ".org" manually. They all seem to work now. The Gallery still has ".com" in the photo addresses I noticed.

Looks overall like you did a great job Bob! A few small initial hiccups but seems to be working. I am sure we will ferret out some more little furry problems as time goes along.

The administrator has disabled public write access.

Site Migration Information Center 15 Jan 2018 23:48 #90

Upload works with Chrome but still fails with Edge after "allowing" Adobe Flash. Doesn't like Simple upload from Edge either.

Cheers,
Rich
  • RichB
  • RichB
  • OFFLINE
  • Division Commander
    Division Commander
  • Posts: 1542
The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 06:42 #91

RichB wrote:
Upload works with Chrome but still fails with Edge after "allowing" Adobe Flash. Doesn't like Simple upload from Edge either.

Cheers,
Rich

That's not shocking Rich. Considering I didn't think the Gallery would even survive the move we're doing good.

I'm finding that the albums for those 7 I had to move manually move are not linking to their images even though the images are there. I also can't save the settings in Coppermine interface, no error returned just doesn't save.

Paul that's correct, you have to give Flash permission to run on a website and your settings would see this as new.

The .com site is still ours and will be, I'll be pointing the DNS to our new host soon, I didn't want to pull that trigger till I was sure things are working. Right now it's redirecting from our old host, can't leave it like that.
I told you photobucket sucks...



"If you don't like it why don't you just let it be"
Hank Williams Jr.
The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 08:03 #92

Great job Bob, there would have never been a MA without your work. I know what's involved in a move like this, rock on brother :drinks :drinks :drinks


Laurence


The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 08:52 #93

Thank you Laurence :drink
I told you photobucket sucks...



"If you don't like it why don't you just let it be"
Hank Williams Jr.
The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 09:08 #94

Working OK here once I remembered my password. I never use the gallery so not an issue for me. Good work Bob ! :thumbsup :rockon
  • Old Dog
  • Old Dog
  • OFFLINE
  • Division Commander
    Division Commander
  • Posts: 1867








The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 09:21 #95

Several of those Albums are still broke, not sure why. Still looking into that.
I told you photobucket sucks...



"If you don't like it why don't you just let it be"
Hank Williams Jr.
The administrator has disabled public write access.

Site Migration Information Center 16 Jan 2018 17:56 #96

For the galleries not working, try an absolute path. Just my two cents. If you already tried that, never mine. Interesting that some are working and some are not.
  • Robertp
  • Robertp
  • OFFLINE
  • Squad Leader
    Squad Leader
  • Posts: 76
The administrator has disabled public write access.
Time to create page: 0.236 seconds